Suggestions & demandes

Rapports de bug.

  • Steam : Sacrici
    Discord : Sacrici #1333
    Nintendo : Sacrici
    Battle.net : Sacrici#2401
  • Ses trophées
20 DÉC 2017 20H45 Signaler

Vu que le site est en Bêta je me suis dit que ça pourrait être pas mal de faire un topic sur les différents bugs rencontrés afin de les réglés.

Pour ma part j'ai constaté:

  • Une impossibilité de rédiger des articles dans les sections "Jeux", "Mangas" et "Séries et Films"
  • Une erreur 404 lorsque l'on veut accéder à une critique en cliquant sur son titre via un profil d'utilisateur.
  • Un bug d'identification, je me retouve parfois connecté à un compte qui n'est pas le mien
  • Une instabilité sur mobile, nottament pour la création d'avatar (Android).
  • Présence sur mobile d'une colonne blanche à droite du site
  • Pas de barre de recherche sur le site mobile (bug ou pas encore mise je ne sais pas)

Voilà pour le moment ce que j'ai relevé.

Edité par Sacrici le 27/02/2020 20h33
  • Steam : Hakio
    League of Legends : Haïku
    Discord : Hakio#0821
  • Ses trophées
21 DÉC 2017 15h17 Signaler

Merci du retour @Sacrici !

1) Tu peux à partir de 5 critiques validées 
2) C'est réglé 
3) Normalement c'est réglé, si jamais tu rencontres à nouveau le problème, fais nous signe !
4) C'est noté merci, nous allons essayer de régler ça, dès que possible.
5) Peux-tu me dire sur quelles pages ainsi que la taille de ton écran ? 
6) Ajout de la barre de recherche prochainement sur mobile !

  • Ses trophées
21 DÉC 2017 15h17 Signaler

Salut !

C'est normal que je sois déconnecté du site à chaque fois que je ferme mon navigateur ?

  • Ses trophées
21 DÉC 2017 15h16 Signaler

J'ai vu un petit bug pas trop important, mais la mise à jour de la dernière réponse dans le Forum est un peu étrange. Par exemple dans la conversation sur Star wars, le dernier message montré date d'il y a 2 jours alors qu'il y a 6 message après celui ci !

Voila, après c'est pas très très problématique ^^

  • League of Legends : Genqua
  • Localisation : Au fond d'une mine !
  • Ses trophées
21 DÉC 2017 15h47 Signaler

Eh bien j'en ai eu un nouveau bug plutot sympa. C'est celui d'au dessus. ^^

Le message du dessus, je l'ai posté, mais au moment de la posté ça m'a apparement changé de compte :) !

Je m'en suis rendu compte car j'ai remarqué aussi un bug sur le menu déroulant de la taverne qui s'ouvre d'un coup au lieu de se "déroulé" !

Et aussi par rapport a mon rapport de bug ci dessus, il se trouve que le message affiché comme dernière réponse se trouve etre la première réponse à chaque fois !

Bonne chance :)

Edité par Genka le 21/12/2017 15h06
  • League of Legends : Genqua
  • Localisation : Au fond d'une mine !
  • Ses trophées
21 DÉC 2017 15h04 Signaler

Effectivement, et il faudrait y rémédier au plus vite parce que c'est problématique lol

(c'est Yag là au cas où)

  • Steam : Hakio
    League of Legends : Haïku
    Discord : Hakio#0821
  • Ses trophées
21 DÉC 2017 17h51 Signaler

Pour le forum c'est aussi en cours.

Bon du coup, ça ne vient pas de notre hypothèse ! On va essayer de régler ce problème au plus vite car c'est vraiment génant ! 

Pour ton navigateur, est-ce que tu utilises adblock ou autre qui empècherait les cookies (pour la connexion auto) ? De mon côté, je n'ai pas n'ai pas ce soucis. Quel navigateur utilises-tu?

Edité par Hakio le 21/12/2017 17h32
  • Steam : Hakio
    League of Legends : Haïku
    Discord : Hakio#0821
  • Ses trophées
21 DÉC 2017 18h26 Signaler

On vient de mettre un patch au niveau du serveur, si vous rencontrez le bug à nouveau, avertissez moi au plus vite. Merci ! :)

  • Ses trophées
22 DÉC 2017 11h37 Signaler

Ah c'est vrai que j'ai uBlock activé sur la plupart des sites. Je vais le désactiver ici pour voir si ça fonctionne, merci !

Nouveau Sujet

Connectez-vous pour poster, s'il vous plaît.